思科dCloud已移至版本1.5,现在为版本2。

思科dCloud实验室即服务平台为思科合作伙伴提供了自助培训,演示和实验室功能。了解此免费的24/7/365资源,该资源提供了所有中国体育彩票开奖架构中的多个实验室,以及进行现场演示的文档和说明。对于任何销售/购买/使用中国体育彩票开奖产品的人,中国体育彩票开奖 dCloud是练习配置的好地方。
DCloud的作用是使您能够测试,演示和运行131个不同的实验室,演示和沙箱。

在dCloud中体验思科解决方案:

  • 浏览到 思科dCloud。选择最近的位置 给您,然后使用您的中国体育彩票开奖.com凭据登录。


  • 找 content. 在dCloud目录中,搜索或过滤以找到最能满足您需求的内容。打开内容,然后单击 信息 查看其他详细信息或 资源资源 查看文档和内容指南。

  • 安排会议。可能需要15分钟或更长时间 的预定开始时间 会话变得活跃。

  • 测试您的连接。确认您的网络连接速度足够快,可以提供最佳的dCloud体验。

  • 进入会议。找你的 session in 仪表板> My sessions。会话激活后,点击  视图  button. Use a 内容指南,以处理脚本化方案,或以自己的方式探索解决方案。


  • 观看培训视频。通过观看我们简短的概述视频教程,充分利用dCloud的经验。



访问您的预定会话:

登录dCloud帐户后,它可能会在排定的时间显示“开始”状态超过10分钟。 

更改为“查看”状态后,您可以单击“查看”以访问您的实验室。您的实验室将以拓扑打开。在此示例中,您将看到三台n7k设备,一台广告服务器和一台工作站。点击“资源”菜单,您将获得此实验室的实验室指南链接。这是一个pdf文件,将从另一个浏览器窗口中打开。



点击“服务器”菜单,它将列出所有设备信息和服务器信息。在wkst1中,有一个“远程桌面”链接,您可以在新的浏览器窗口中打开RDP会话。




在这个新的RDP窗口上,桌面上有Putty Shotcut。与N7K-1,N7K-2和N7K-3的三个现有SSH会话供您打开与三个N7k设备的连接。


login as: admin
User Access Verification
Password:
思科公司 NX-OS 软件
Copyright (c) 2002-2012, 思科公司 Systems, Inc. All rights reserved.
NX-OS/Titanium software ("NX-OS/Titanium 软件") and related
documentation, files or other reference materials ("Documentation")
are the proprietary property and confidential information of 思科公司
Systems, Inc. (" 思科公司 ") and are protected, without limitation,
pursuant to United States and International copyright and trademark
laws in the applicable jurisdiction which provide civil and criminal
penalties for copying or distribution without 思科公司 's authorization.
The use of NX-OS/Titanium 软件 and Documentation is strictly
limited to 思科公司 's internal use.

Any use or disclosure, in whole or in part, of the NX-OS/Titanium
软件 or Documentation to any third party for any purposes is
expressly prohibited except as otherwise authorized by 思科公司 in writing.
The copyrights to certain works contained herein are owned by other
third parties and are used and distributed under license. Some parts
of this software may be covered under the GNU Public License or the
GNU Lesser General Public License. A copy of each such license is
available at
http://www.gnu.org/licenses/gpl.html and
http://www.gnu.org/licenses/lgpl.html
n7k-2# show ver
思科公司 Nexus Operating System (NX-OS) 软件
TAC support: http://www.cisco.com/tac
Documents: http://www.cisco.com/en/US/products/ps9372/tsd_products_support_serie
s_home.html
Copyright (c) 2002-2012, 思科公司 Systems, Inc. All rights reserved.
The copyrights to certain works contained herein are owned by
other third parties and are used and distributed under license.
Some parts of this software are covered under the GNU Public
License. A copy of the license is available at
http://www.gnu.org/licenses/gpl.html.

软件
loader: version N/A
kickstart: version 6.1(2) [gdb]
system: version 6.1(2) [gdb]
kickstart image file is: bootflash:/titanium-d1-kickstart.6.1.2.gbin
kickstart compile time: 12/25/2020 12:00:00 [10/26/2012 04:25:57]
system image file is: bootflash:/titanium-d1.6.1.2.gbin
system compile time: 9/7/2012 13:00:00 [10/26/2012 05:25:42]


Hardware
cisco Nexus 7000 Unknown Chassis ("Unknown Module")
Intel(R) Xeon(R) CPU E7- 283 with 2066304 kB of memory.
Processor Board ID T5056BAE577

Device name: n7k-2
bootflash: 0 kB
Kernel uptime is 0 day(s), 0 hour(s), 23 minute(s), 12 second(s)


plugin
Core Plugin, Ethernet Plugin
n7k-2#


n7k-2# show run

!Command: show running-config
!Time: Thu Oct 27 01:06:31 2016

version 6.1(2)
license grace-period

hostname n7k-2
vdc n7k-2 id 1
limit-resource module-type m1 f1 m1xl m2xl
allocate interface Ethernet2/1-9
limit-resource vlan minimum 16 maximum 4094
limit-resource vrf minimum 2 maximum 4096
limit-resource port-channel minimum 0 maximum 768
limit-resource u4route-mem minimum 96 maximum 96
limit-resource u6route-mem minimum 24 maximum 24
limit-resource m4route-mem minimum 58 maximum 58
limit-resource m6route-mem minimum 8 maximum 8

feature telnet

username adminbackup password 5 ! role network-operator
username admin password 5 $1$jCPcWfz0$vAWNe70hz7omDHTFwffFt0 role network-admin
no password strength-check
ip domain-lookup
vlan dot1Q tag native
system default switchport
system jumbomtu 0
no logging event trunk-status enable
copp profile strict
snmp-server user admin auth md5 0x6d86012eb8219a8c68031c974492a8bc priv 0x6d86012eb8219a8c68031c974492a8bc localizedkey engineID 128:0:0:9:3:0:80:86:159:0:13
rmon event 1 log trap public description FATAL(1) owner [email protected]
rmon event 2 log trap public description CRITICAL(2) owner [email protected]
rmon event 3 log trap public description ERROR(3) owner [email protected]
rmon event 4 log trap public description WARNING(4) owner [email protected]
rmon event 5 log trap public description INFORMATION(5) owner [email protected]
snmp-server enable traps link

vrf context management
ip route 0.0.0.0/0 198.18.128.1
vlan 1

hardware forwarding unicast trace


interface Ethernet2/1
shutdown
no switchport
mac-address 0050.56ba.e522

interface Ethernet2/2
shutdown
no switchport
mac-address 0050.56ba.e523

interface Ethernet2/3
shutdown
no switchport
mac-address 0050.56ba.e525

interface Ethernet2/4
shutdown
no switchport
mac-address 0050.569f.0015

interface Ethernet2/5
shutdown
no switchport
mac-address 0050.569f.0015

interface Ethernet2/6
shutdown
no switchport
mac-address 0050.569f.0015

interface Ethernet2/7
shutdown
no switchport
mac-address 0050.569f.0015

interface Ethernet2/8
shutdown
no switchport
mac-address 0050.569f.0015

interface Ethernet2/9
shutdown
no switchport
mac-address 0050.569f.0015

interface mgmt0
ip address 198.18.133.222/18
line console
line vty
boot kickstart bootflash:/titanium-d1-kickstart.6.1.2.gbin
boot system bootflash:/titanium-d1.6.1.2.gbin
no system default switchport shutdown
n7k-2#
show ip int brie vrf ?
WORD VRF name (Max Size 32)
all Display all VRFs
default Known VRF name
management Known VRF name

n7k-2#
show ip int brie vrf all
IP Interface Status for VRF "default"(1)
Interface IP Address Interface Status

IP Interface Status for VRF "management"(2)
Interface IP Address Interface Status
mgmt0 198.18.133.222 protocol-up/link-up/admin-up



通过 约翰

发表评论